Monitoring showed that Spot Price synchronization works as expected. The issue is resolved now.
Posted Oct 02, 2024 - 11:28 UTC
Monitoring
We have been able to update the integration with Nordpool. Spot Prices are incoming now. We are monitoring over the next days.
Posted Oct 01, 2024 - 23:00 UTC
Identified
We have identified the issue and working on a fix.
Posted Oct 01, 2024 - 20:15 UTC
Update
We are now receiving data again for all the specified countries, with the exception of Great Britain, where the issue persists. The countries that have been fixed should not face any problems with paid charging.
However, pre-scheduled smart charges in these regions may still occur at incorrect times, despite charging itself not being disrupted. Again, we apologize for the inconvenience.
As a result, price calculations for some paid charging sessions that start after this evening may be impacted. These charges will likely fall back to the default or "fallback" price set by you/ your operator. Here is how to specify the fallback price: https://monta.com/uk/help-center/build-dynamic-price-group/#heading-1.
If you’re using SmartCharge in the affected areas, the charging may not happen at the cheapest times as expected. Without the price forecast, your car might start charging at higher-cost periods, which could result in higher charges than anticipated.
We’re in contact with Nordpool and are actively working to resolve the issue. We’ll keep you informed with any updates as they become available.
Sorry for the inconvenience.
Posted Oct 01, 2024 - 16:43 UTC
This incident affected: Smart charge and Charging.