Active Charges Not Opening in CPI Dev Tool

Incident Report for Monta

Resolved

We experienced an issue in the CPI-Tool between 21:00 CET yesterday and 09:30 CET today (April 24th) where attempting to open the page for an ongoing charge resulted in an error and stopped the charge.

This issue has now been resolved.
Posted Apr 24, 2025 - 07:47 UTC

Identified

We have identified an issue where active charges are not opening correctly in the CPI Dev Tool (CPI Tool). Our team is currently investigating the cause and working to resolve it as quickly as possible. We will provide further updates as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Apr 24, 2025 - 07:31 UTC
This incident affected: OCPP.