Zaptec downtime
Incident Report for Monta
Resolved
The incident has been resolved.
Posted Oct 16, 2024 - 07:53 UTC
Identified
Zaptec is experiencing an ongoing incident, also affecting Zaptec charge points integrated in Monta.

We are still seeing delays in processing charging events, and a incident response team will keep investigating the issue during the night.
You might see charges are delayed and charge points not operational, and the Zaptec App/Portal taking longer time than expected to update. There might also be delays when authorizing a charging session with app or RFID tag.

If you experience this, you can activate Stand Alone mode on your charging session through Zaptec App or Portal, as a potential workaround.

Next update is expected tomorrow morning (16.10.2024) at 08.00 CEST.

Please follow the updates from here directly: https://zaptec.statuspage.io/incidents/244tbrl9xq66

No need to contact our support team, we will provide all updates live via our statuspage.
Posted Oct 15, 2024 - 21:16 UTC
This incident affected: Charge point integrations (Zaptec).