Hub Display Issue: Only Teams with Monta as Operator Visible
Incident Report for Monta
Update
We are continuing to investigate this issue.
Posted Apr 25, 2024 - 15:21 UTC
Update
We are continuing to investigate this issue.
Posted Apr 24, 2024 - 09:17 UTC
Investigating
We are currently experiencing an issue where only teams with Monta as the operator are visible in Hub. All other teams have disappeared, even for their respective owners.

We are actively investigating and will report any updates as soon as possible. In the meantime, we advise users to access the Monta portal, where all teams are visible.

Thank you for your patience as we work to resolve this issue promptly.
Posted Apr 24, 2024 - 09:16 UTC
This incident affects: Monta Hub - Web Portal.