Ongoing database maintenance on 'alerts'

Incident Report for Monta

Resolved

The maintenance are now completed and all systems are fully operational
Posted Mar 25, 2026 - 13:17 UTC

Monitoring

We are currently doing maintenance on the database server that hosts our 'Alerts'. While this is ongoing the 'Alerts' view in Monta Hub might not be precise.

We expect the maintenance job to be completed and stable around 14:00 CET
Posted Mar 25, 2026 - 12:12 UTC
This incident affected: Monta Hub - Web Portal.