Data Pipeline Issue - Hub and Portal Impact

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 17:03 UTC

Investigating

We are currently investigating an issue with our data pipelines that may impact dashboards in our hub and portal products.
The team is working on getting the issue resolved.
Posted Jan 21, 2025 - 16:18 UTC
This incident affected: Monta Hub - Web Portal.