Support Chat not accessible for Android Users
Incident Report for Monta
Resolved
The incident seems to have settled after the fix, and we consider it resolved.
Posted Nov 21, 2023 - 17:00 UTC
Monitoring
We managed to find the root of the issue, and we have included it in the latest App version 2.28.2.
We are Monitoring the fix.
Posted Nov 20, 2023 - 12:22 UTC
Identified
We have identified an issue that affects Android Users when they attempt to access the Support Charge in the app.
We are working on a fix.

In the meanwhile, please create a ticket on support.monta.com
Posted Nov 17, 2023 - 13:41 UTC
This incident affected: Customer Service.