Withdrawals from wallets are failing

Incident Report for Monta

Resolved

The incident has been resolved and withdrawals are now going through as expected.
Posted Aug 28, 2025 - 10:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2025 - 09:24 UTC

Investigating

We are aware that withdrawals from the wallets are currently failing and we are investigating the matter.
Posted Aug 28, 2025 - 09:22 UTC
This incident affected: Wallet.